The Event Data API is currently being reindexed
Incident Report for Crossref
Resolved
We have completed the reindexing of Event Data and all data is now up-to-date and available from a stable endpoint. As the PM, Martyn, says... "this makes me very happy"!
Posted Nov 24, 2020 - 08:29 UTC
Identified
To resolve longstanding reliability issues, the Event Data API has recently been reindexed. This process is ongoing and users may not be able to retrieve all events added prior to 2018 until it is complete. We will update/resolve this issue here as the work progresses/completes.
Posted Nov 19, 2020 - 10:58 UTC
This incident affected: APIs (Event Data Query API).